查股票网:炒股大道至简,CCI超跌买入,超买卖出,配套看

发布时间:2020-06-12 22:00:52   来源:网络 关键词:cci指标详解
炒股大道至简,CCI超跌买入,超买卖出,配套看盘选股公式解析
查股票网
原文标题:炒股大道至简,CCI超跌买入,超买卖出,配套看盘选股公式解析
原文发布时间:2019-11-01 17:00:16
原文作者:霸剑无敌。
cci指标详解
股票配资入门。查股票网

炒股公式有很多,不要拿来主义,一定要搞清楚,公式设计的原理,才能够变通,才能够灵活使用。

CCI公式,是我们常见的公式系统。也是很多炒股软件都自带的指标。

炒股大道至简,CCI超跌买入,超买卖出,配套看盘选股公式解析

我们看CCI指标是相对来讲比较简单的。只有一条线和坐标轴。CCI指标属于超买超卖类型的指标,一般情况下,当CCI值大于100时,就进入了超买区,那么股票,就会有回落的风险。当CCI值小于-100时,就进入了超卖区,这个时候股票就有反弹需求。

所以,我们优化版的CCI公式,对超卖和超买区做了加强显示。很方便的看出股票的买点和卖点。

CCI副图公式源码:

TYP:=IF((HIGH>CLOSE AND CLOSE>O) OR (HIGH>O AND O>=CLOSE),C,HIGH)+IF((LCCI:EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332),COLORGREEN;
STICKLINE(CCI>100,CCI,100,6,0),COLORMAGENTA;
STICKLINE(CCI<-150,CCI,-150,6,0),COLORYELLOW;
STICKLINE(CLOSE>0,100,101,10,0),COLORRED;
STICKLINE(CLOSE>0,-150,-151,8,0),COLORGREEN;
RSV:= (CLOSE-LLV(L,9))/(HHV(HIGH,9)-LLV(L,9))*100;
FASTK:=SMA(RSV,3,1);
Y1A:=((SMA(FASTK,3,1))/2+40)*1.1;
线上马上牛:SMA(Y1A,8,1),COLORBLUE;
RSV1:= (HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(L,9))*100;
Y2A:=(SMA(RSV1,3,1)/2)*1.1;
LC := REF(CLOSE,1);
RSI2:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI3:=IF(RSI2>50,RSI2*1.05,RSI2);
RSV3:=(CLOSE-LLV(L,54))/(HHV(H,54)-LLV(L,54))*100;
RSI4:=IF(RSI3>100,100,RSI3);
RRR:= EMA(SLOPE(RSI4,3),20);
炒股大道至简,CCI超跌买入,超买卖出,配套看盘选股公式解析

其中出现黄色的部分,是股票的超卖区,当底部突破-150轴线时可以作为买点,粉色的部分是属于超买区,当向下跌破100轴线时可以作为卖点。

当然我们也可以设计配套的选股公式!!!如您需要,欢迎转发。


原文标题:炒股大道至简,CCI超跌买入,超买卖出,配套看盘选股公式解析
原文发布时间:2019-11-01 17:00:16
原文作者:霸剑无敌。

本文关键词cci指标详解,获取更多股票cci指标详解、cci指标详解及实战用法、相关信息,请访问本站首页。 查股票网




本文关键词:cci指标详解
猜你喜欢
推荐文章: